Ce forum est en lecture seule. Rendez-vous sur Nitroserv Community pour découvrir le nouveau forum. Cliquez-ici et rejoignez la communauté !
Nitroserv logo
    • Xirosa
    • En visite

    Bonjour à tous et à toute

    Je poste ce message en espérant que les réponses vont être rapides car je vous l'avoue j'ai envie d'apprendre en Sourcepawn mais je suis bloqué depuis plus d'une semaine face à un problème qui je ne cache pas est assez compliqué à résoudre...

    Voici mon problème :

    J'ai commencé par un autre hébergeur et pour la peine je ne l'ai pas du tout aimé c'est d'ailleurs pour cela que je suis revenu sur nitroserv car je n'ai jamais eu de problèmes avec leurs serveurs.
    Quand j'étais chez l'autre hébergeur, et que j'installais sourcemod, rien ne fonctionnait car le serveur n'exécutait pas le plugin c'est à dire que la commande n'était pas reconnue et donc rien ne se passait.

    Je suis passé chez nitroserv et le problème persiste et semble être identique...
    Je vous montre l'erreur présente dans ma console qui je pense est en rapport avec mon soucis :
    Tried to look up command say as if it were a variable.

    J'ai presque tout essayé :
    -Redémarrer le serveur
    -Changer de version du SM
    -Changer le système d'exploitation du SM
    -Tout refaire à zéro pour tout remettre
    -Synchroniser le miroir
    -Désactiver le miroir et le réactiver
    -Venir avec un autre compte sur le serveur
    -Vérifier l'intégrité du cache de mon jeu
    -Désinstaller mon jeu pour le réinstaller

    Mais rien n'y fait je reste toujours bloqué face à ce problème, et pourtant quand je me rends sur d'autres serveurs équipés de SM la commande !admin marche et affiche que je ne peux pas avoir accès à cette commande.

    D'ou peut venir le problème ?

    Surtout que j'ai pu remarquer que sur FilleZilla certains fichier .exe n'arrivent pas à s'upload normalement...
    J'ai beau essayé de tout faire pour les mettre dans le ftp mais rien n'y fait ça ne veut pas

    Mais c'est très hasardeux car aujourd'hui j'ai retenté le coup et les fichiers de compilations s'ajoute proprement à la base de donnée.
    Mais la c'est deux dossiers qui ne veulent pas se transférer ( log et data ) Pourtant ils sont bien présents dans mes fichiers...

    Je ne pense pas que ce problème vendrait d'un manque de fichier....

    Merci de m'éclairer

    Aurevoir

    • FouNee
    • En visite

    salut salut ! as tu trouvé une solution a ton problème?

    • narkenwolof
    • En visite

    Mec j'étais sur nitroserv depuis xxx temps, j'ai jamais réussi a installer sourcemod, ils ont même pas la fonction pour le faire automatiquement, je contact le support et personne réponds, donc je te conseil de changer de site, va sur crystal c super

    et tu peux meme pas upload les .exe comme ta dis car c'est impossible sur FTP d'envoyer des exécutable pour le faire manuellement donc en gros tu upload t'es fichiers mais sourcemod peut pas ce lancer car ya pas de .exe....


Il est impossible de créer une nouvelle réponse car ce forum est définitivement fermé.
Nous vous invitons à vous rendre sur le nouveau Nitroserv Community en cliquant ici.