• Japethone
    • FF ON c koissa ?

    Bonjour, je poste aujourd'hui ce message pour vous exposer mon problème.
    Voilà, j'ai des blocs qui ont un face noir et je ne peux poser sur cette face de bloc alors qu'on est dans le vide, pourtant les blocs juste côté non pas ce problème.

    Voici une illustration:
    http://dc628.4shared.com/img/VvyY62ws/s3/0.9042975610169524/2012-09-15_140332.png

    • TTlegend2011
    • VIP

    C'est plutôt un bug de post, non ? o/
    Sinon, c'est un bug d'éclairage, approches-t-en ou actualises un blog à côté, et ça devrait s'effacer :3

    Admin de StoryBook ! (http://storybook-mc.fr) Skype : "TTlegend2011" (Précisez la raison du contact !!)


    • Kloporte
    • Mythe

    C'est un bug de chunk pas de block, essaye de te déconnecter/reconnecter, sinon utilise l'utilitaire de correction de chunk de Nitro

    Dispo pour session multi de Mass Effect 3 (PC), me MP pour caler une partie ^^ http://amzn.to/1nNvFN8


    • Vodevil
    • Campouze

    je me demandais la même chose, car j'ai le meme soucis que japethone du coup je vais essayé la réparation de chuck


    EDIT : j'ai testé la réparation de chunck sur mon serveur, la carte a toujours ce gros bug. Donc impossible de construire à des endroits où on est comme plongé dans le noir avec aucun bloc placable

    - Kaboom Kaboom waaa ! - Serveur Minecraft pour joueurs matures : mc.mine4craftgames.fr (http://mine4craftgames.bbactif.com)


    • mickael038
    • Campeur du dimanche

    Essayer une déco/reco comme vous la préconisé Kloporte, ce genre de petit problème m'est déjà arrivé, et ce qui était un problème n'est plus

    Carpe Diem


    • Kloporte
    • Mythe

    Après tu peux toujours récupérer ton monde via FTP et essayer de le réparer en local avec chunkster :

    http://forums.bukkit.org/threads/admin-chunkster.8186/

    Dispo pour session multi de Mass Effect 3 (PC), me MP pour caler une partie ^^ http://amzn.to/1nNvFN8


    • Vodevil
    • Campouze

    Ok j'ai testé cela ne fonctionne toujours pas, j'ai testé de mettre la map en solo et elle marche, je la remet ensuite (après modif) sur le serveur et la carte refait ce bug. Il faut savoir que c'est un batiment en hauteur et en bas c'est du pur vide, surement un bug de bukkit avec le vide ?

    - Kaboom Kaboom waaa ! - Serveur Minecraft pour joueurs matures : mc.mine4craftgames.fr (http://mine4craftgames.bbactif.com)


    • siriusX9
    • Newbie

    casse un bloc sur la face noir et ca revien normale

    Recherche codeur serieux pour serveur minecraft si interesser me prevenire recherche des idée pour cree NYC sur minecraft


    • Kloporte
    • Mythe

    @siriusX9 comme expliqué ce n'est pas un bug d’éclairage (auquel cas casser/poser un block corrige le problème effectivement) mais un bug de chunk qui n'est pas correctement envoyé du serveur au client.

    Dispo pour session multi de Mass Effect 3 (PC), me MP pour caler une partie ^^ http://amzn.to/1nNvFN8


Pour participer à la discussion, vous devez être connecté. Vous n'avez pas de compte ? créer un compte.