• blazz
    • En visite

    J'essaye depuis un bon moment maintenant (24h) de me connecter à mon serveur de jeu mais que dalle!

    Invalid protocol puisque le version actuelle est de 1.0.1.7 et qu'il faut la 1.0.1.8

    La repare ne fonctionne pas puisque la version reste la même!

    Quelqu'un aurait une idée pour fixer le problème?

    merci d'avance

    • anita45
    • Official PGM's Padawan

    salut

    oui il faut attendre que nitro mettre les serveurs a jour

    • blazz
    • En visite

    et ca peut durer combien de temps?

    • anita45
    • Official PGM's Padawan

    essaye de contacter le support

    • blazz
    • En visite

    merci Anita pour ta réponse: Support contacté.

    • blazz
    • En visite

    ok pb fixé par le support

    • flnc
    • Divinité

    nice ! bon frags !

Pour participer à la discussion, vous devez être connecté. Vous n'avez pas de compte ? créer un compte.